HUIT Service Status Dashboard

VPN Service Degradation
Incident Report for HUIT
Resolved
Access to VPN is now restored. Recycling LDAP server and re-running the GenComm (VPN tunnel) creation script remedied the issue.
Posted May 17, 2017 - 18:13 EDT
Investigating
Users report they are unable to connect to VPN and unable to download the VPN client.
Posted May 17, 2017 - 16:33 EDT