HUIT Service Status Dashboard

FAS Administrative Applications Degraded
Incident Report for HUIT
Resolved
Services Affected: Aurora & Asperin. Not as extensive as initially reported.
Posted Jan 05, 2017 - 15:29 EST
Investigating
Applications that likely are unavailable:
Asperin
Athletics Compliance Database Management System
Athletics Event Request Management System
Common Grant
Effort Reporting (FASERS)
Equipster
ERP Power (EREQ)
Faculty Activity Reports (FAR)
FAS Appointment Listing
FAS Sponsored Project Accounting Reports (FASSPAR)
FASPlan
Financial Aid Activity Summary (FAADS)
Financial Aid Cost Allocation (FASTCAT)
Financial Conflict of Interest (fCOI)
GSAS Graduate Applicant Selection Tool (GCAST)
GSAS Grants and Fellowships Online
GSAS Progress to Degree
House Tutor/Proctor Applications - Horatio
IDU (Inter-Dept. Invoice Upload)
LAMBS
Outside Award Reporting (OARS)
Roster Wizard
RUFFAS
UTAB (Budget Upload Tool)
Posted Jan 05, 2017 - 15:04 EST
This incident affected: FAS Admin Applications.