HUIT Service Status Dashboard

webproxy.fas.harvard.edu Interruption
Incident Report for HUIT
Resolved
Services were restored by reverting planned changes.
Posted Dec 06, 2016 - 15:32 EST
Investigating
webproxy.fas.harvard.edu is currently unavailable. Affected services include Aurora, ASIP, ALSETA, and possibly others.
Posted Dec 06, 2016 - 15:18 EST
This incident affected: FAS Admin Applications.