HUIT Service Status Dashboard

Large icons appearing on some OpenScholar sites
Incident Report for HUIT
Resolved
This incident has been resolved.
Posted Aug 23, 2016 - 10:51 EDT
Identified
The OpenScholar issue has been identified and a fix is being implemented.
Posted Aug 23, 2016 - 10:30 EDT
Investigating
Some OpenScholar sites are experiencing issues with large icons appearing where they shouldn't. The issue has been identified and we are resolving immediately.
Posted Aug 23, 2016 - 10:29 EDT