HUIT Service Status Dashboard

Some OpenScholar sites slow loading
Incident Report for HUIT
Resolved
This issue is now resolved.
Posted Oct 18, 2016 - 11:08 EDT
Investigating
We are continuing to troubleshoot this issue.
Posted Oct 18, 2016 - 10:56 EDT
Identified
Some OpenScholar sites will be slow in loading for a period of about 10 minutes.
Posted Oct 18, 2016 - 10:33 EDT