HUIT Service Status Dashboard

Grasshopper Service Interruption
Incident Report for HUIT
Resolved
Grasshopper has resolved the portal access issue. Grasshopper changed the access URL to https://portal.us.grasshopper.com. Please note the new URL and bookmark for user access.
Posted May 25, 2017 - 11:37 EDT
Identified
Users attempting to log in to Grasshopper Service (primary use: IT on call numbers) are unable to do so at this time. Grasshopper technical support has escalated the issue.
Posted May 25, 2017 - 07:17 EDT
This incident affected: Research Administration & Compliance Systems (Agreements-DUA).