HUIT Service Status Dashboard

FAS Outlook Access Degradation
Incident Report for HUIT
Resolved
Patch applied - no reported issues
Posted Jan 03, 2017 - 13:54 EST
Update
UPDATE - FAS colleagues and login prompts: Some FAS colleagues who access shared mailboxes via Outlook are receiving pop-ups requesting their login credentials. Upon entering their credentials they are unable to access the account. HUIT has isolated the source of the issue and is implementing a fix for impacted FAS users. All FAS colleagues impacted by this issue are currently having the issue addressed. Please contact the HUIT Support Desk at (617) 495-7777. In the interim, if you are impacted by this issue, you can follow these instructions to access the shared account http://mso.harvard.edu/faq/how-do-i-access-shared-email-owa.
Posted Dec 12, 2016 - 12:40 EST
Identified
UPDATE - FAS colleagues and login prompts: Some FAS colleagues who access shared mailboxes via Outlook are receiving pop-ups requesting their login credentials. Upon entering their credentials they are unable to access the account. HUIT has isolated the source of the issue and will be implementing a solution shortly. In the interim, if you are impacted by this issue, you can follow the instructions at the link below to access the shared account.
http://mso.harvard.edu/faq/how-do-i-access-shared-email-owa.
Posted Dec 02, 2016 - 13:18 EST
Investigating
Some FAS colleagues who access their email via Outlook are receiving pop-ups requesting their credentials. Upon entering their credentials users are unable to access their email.

HUIT is actively troubleshooting the problem and will provide an update shortly. In the interim, to access your email via your browser you can follow instructions located here - http://mso.harvard.edu/faq/how-do-i-access-shared-email-owa.
We apologize for the inconvenience,
Posted Nov 30, 2016 - 10:36 EST
This incident affected: Email Services (Office 365 Email & Calendar).