HUIT Service Status Dashboard

All Systems Operational
Active Directory Operational
Active Directory [On-Prem] ? Operational
Azure Active Directory ? Operational
Adobe Operational
Adobe Creative Cloud ? Operational
Adobe Document Cloud ? Operational
Alumni Affairs Applications ? Operational
Canvas ? Operational
Campus Services Applications Operational
Collaboration & Sharing Services Operational
CA Shared Drives ? Operational
DropBox Operational
FAS Shared Drives ? Operational
Google Apps Calendar Operational
Google Apps Drive Operational
Harvard Slack Grid ? Operational
Microsoft OneDrive Operational
Microsoft Teams Operational
Secure File Transfer ? Operational
Sharepoint Operational
Data Center Services ? Operational
Data Management Services ? Operational
Financial Data Warehouse Operational
HART ? Operational
HR Data Warehouse Operational
Informatica Platform Operational
QlikView Platform Operational
Duo Operational
Duo Security Core Authentication Service Operational
Duo Security Push Delivery Operational
Duo Security Phone Call Delivery Operational
Duo Security SMS Message Delivery Operational
Email Services Operational
Google Apps Gmail ? Operational
Office 365 Email & Calendar ? Operational
Proofpoint ? Operational
FAS Admin Applications Operational
Financial Applications Operational
BUY-TO-PAY Powered by JAGGAER ? Operational
Concur ? Operational
CPATH ? Operational
HUBS ? Operational
Oracle Financial Apps ? Operational
Harvard Web Publishing Platforms ? Operational
CampusPress ? Operational
OpenScholar ? Operational
HarvardKey Operational
HarvardKey Authentication Operational
HarvardKey Light Self-Service Operational
HarvardKey Self-Service Operational
HR Applications Operational
Aurora HR Operational
Harvard Careers Operational
Harvard Training Portal Operational
PeopleSoft Operational
Library Technology Systems Operational
Alma ? Operational
DASH ? Operational
EzProxy Operational
HOLLIS (Primo) ? Operational
ILLiad ? Operational
Leganto Operational
LibAnswers ? Operational
LibGuides ? Operational
my.harvard - Enterprise Student Systems (ESS) ? Operational
Network Services ? Operational
VPN ? Operational
Wired Networking ? Operational
Wireless Networking ? Operational
Research Administration & Compliance Systems Operational
Agreements-DUA ? Operational
Data Safety Operational
ESTR-IRB ? Operational
GMAS ? Operational
OAIR ? Operational
PI Dashboard Operational
Research Administration Portal Operational
Sponsored Research Applications ? Operational
Teaching & Learning Platforms Operational
Harvard Wiki ? Operational
Learning Experience Platform (LXP) ? Operational
Panopto ? Operational
Poll Everywhere ? Operational
Qualtrics ? Operational
Telecommunication Systems ? Operational
Utilities Operational
Electricity ? Operational
Water ? Operational
Other Utilitiies ? Operational
Zoom Operational
Other Services ? Operational
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Scheduled Maintenance
Kiteworks Maintenance Apr 4, 2024 18:00-20:00 EDT
The primary objective of this maintenance is to update Kiteworks to version 8.3.1. This update is focused on enhancing security with the implementation of crucial patches. There will be no changes to the end user interface or overall experience. During the maintenance window, the Kiteworks service will be temporarily unavailable.

Alternative Service for Encrypted Emails and Large Files: While Kiteworks is undergoing maintenance, we would like to remind M365 email users that the Microsoft Office Message Encryption service (OME) is available for use. OME allows you to send encrypted emails and files up to 150MBs in size, supporting data up to Level 4 classification. To get started with OME, please review our helpful "Send an Encrypted Email in Outlook" knowledge article.

Posted on Mar 26, 2024 - 12:39 EDT
Past Incidents
Mar 29, 2024

No incidents reported today.

Mar 28, 2024

No incidents reported.

Mar 27, 2024
Resolved - Performance and login issues impacting the HART tool have been resolved after a system reset.
Mar 27, 13:58 EDT
Monitoring - Earlier this morning, users reported that the Harvard Analytics and Reporting Tool (HART) was having performance issues and difficulty accessing the system due to a "502 Bad Gateway" error. To address this, HUIT teams reset the HART system starting at 12:30PM today.

Please standby while we perform this reset, and report any issues experienced after 1PM to the HUIT Service Desk by calling 617-495-7777 or submitting a ticket via the IT Help portal, https://huit.harvard.edu/get-help

Mar 27, 12:52 EDT
Investigating - HUIT is investigating reports of issues impacting HART data vizualization. We will provide updates as more information becomes available.
Mar 27, 12:42 EDT
Mar 26, 2024
Resolved - The issue impacting access to the HUIT Confluence site has been fully resolved by the vendor.
Mar 26, 12:18 EDT
Update - The HUIT Confluence site has become accessible, the issue is still being triaged by the vendor with no root cause identified yet. The vendor will provide another update in the next hour.
Mar 26, 11:28 EDT
Investigating - Users are receiving a 502 bad gateway error when navigating to the HUIT Confluence site, https://confluence.huit.harvard.edu. Vendor is aware of the issue and is currently troubleshooting.
Mar 26, 10:19 EDT
Mar 25, 2024

No incidents reported.

Mar 24, 2024

No incidents reported.

Mar 23, 2024

No incidents reported.

Mar 22, 2024
Resolved - We have identified the root cause of the issue being due to a change in how Chrome handles authentication requests. We are working on a fix for the issue and will release it once development and validation are complete. Our investigations have found minimal user impact so we are closing out this status alert. If you have issues accessing MIDAS via the Google Chrome browser please switch to a different browser until the fix is released.
Mar 22, 15:45 EDT
Monitoring - HUIT is continuing to monitor this issue. While impact appears to be limited, please continue to use alternative web browsers (Safari, Edge, or Firefox) if you are unable to access MIDAS.
Mar 21, 15:42 EDT
Investigating - HUIT is investigating reports of issues accessing MIDAS using the latest version of the Chrome browser (123.0.6312.59). Users encounter a 401 - unauthorized error from HarvardKey.

At this point the issue appears to be isolated to Chrome. Switching to another browser (Safari, Edge, or Firefox) will allow users to access MIDAS.

Mar 21, 12:27 EDT
Mar 21, 2024
Mar 20, 2024

No incidents reported.

Mar 19, 2024
Resolved - HUIT Telecommunications team, in partnership with our vendors, has restored all Centrex connectivity, including Emergency blue light phones and elevator phones across university campuses.
Mar 19, 16:36 EDT
Monitoring - Service for all emergency blue light phones and elevator phones have been restored to normal operations.

We will continue to monitor these services alongside our vendor to ensure stability.

Mar 19, 15:14 EDT
Identified - Indoor/Outdoor emergency blue light stations have been restored and are operational.

Most elevator phone lines have been restored, except on the Longwood campus. We are focusing our restoration efforts to resolve this.

Mar 19, 14:50 EDT
Update - In partnership with our vendor, we are continuing to investigate outages impacting outdoor/indoor emergency blue light phones and some elevator phone systems on campus. In the event of an emergency, please call 617-495-1212 to reach HUPD or dial 911.
Mar 19, 13:23 EDT
Investigating - HUIT Telecommunication teams are investigating reports of outages impacting outdoor/indoor emergency blue light phones and elevator phone systems on campus. In the event of an emergency, please call 911.

We are working with our vendor to restore service and will provide updates as they become available.

Mar 19, 12:29 EDT
Completed - The scheduled maintenance has been completed.
Mar 19, 06:00 EDT
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Mar 19, 05:00 EDT
Scheduled - On Tuesday, March 19, 2024 from 5:00 AM to 6:00 AM there will be no normal electric power available to Hilles Library.

The purpose of this scheduled electrical outage is to open the chiller circuit breaker at Hilles Library.

Mar 18, 13:25 EDT
Mar 18, 2024

No incidents reported.

Mar 17, 2024

No incidents reported.

Mar 16, 2024
Completed - The scheduled maintenance has been completed.
Mar 16, 12:00 EDT
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Mar 15, 21:00 EDT
Scheduled - Please be advised that the Harvard Training Portal will be down starting at 9:00 p.m. (EST) Friday, March 15th, 2024, in order to support the portal upgrade until Saturday, March 16th, 2024, at 12:00 pm.

Users and APIs will not be able to access the system during this period. We apologize for the disruption, and hope to make this outage as short as possible.

Mar 14, 16:38 EDT
Mar 15, 2024
Resolved - Wireless network connectivity across campus has been restored.
Mar 15, 15:02 EDT
Monitoring - Wireless network connectivity has been restored. We will continue to monitor wireless networks to ensure stability throughout the day.

If you experience any further issues, please contact the HUIT Service Desk at 617-495-7777

Mar 15, 12:37 EDT
Update - Wireless connectivity is out campus-wide. Wired connectivity continues to be unaffected.

We have engaged our vendor to identify the root cause and restore wireless networking access.

Mar 15, 11:53 EDT
Investigating - We are currently experiencing reports of sporadic, wireless connectivity issues across campus. HUIT is actively troubleshooting and taking action to restore service.

Wired networking is unaffected at this time.

Mar 15, 11:25 EDT