HUIT Service Status Dashboard

sia.harvard.edu interrupption
Incident Report for HUIT
Resolved
Access to the sia.harvard.edu site has been restored.
Posted Dec 02, 2016 - 12:24 EST
Investigating
Access to the sia.harvard.edu/analytics site is interrupted. Users attempting to access the site are getting a 'Service Temporarily Unavailable' error.
Posted Dec 02, 2016 - 12:14 EST
This incident affected: my.harvard - Enterprise Student Systems (ESS).