HUIT Service Status Dashboard

Login Access to Canvas Interrupted
Incident Report for HUIT
Resolved
Canvas reported service interruptions for some users where the impact affected components that relied on authentication. Remediation process by Canvas has been implemented. HUIT confirms login access to Canvas is restored for the Harvard community.
Posted Mar 13, 2017 - 12:46 EDT
Investigating
HUIT is receiving reports on intermittent login access to Canvas. Some users are receiving a sign-in error page. We are investigating and working to resolve this issue.
Posted Mar 13, 2017 - 11:42 EDT