HUIT Service Status Dashboard

Network interruption - 46 Blackstone St - Wired and Wireless
Incident Report for HUIT
Resolved
Blackstone St network service restored.
Posted Aug 19, 2016 - 09:15 EDT
Update
HUIT continues to investigate connectivity and equipment at several locations. Vendor issue no longer thought to be cause of outage.
Posted Aug 19, 2016 - 07:20 EDT
Update
HUIT working with vendor- Level 3 Communications to identify and repair fiber.
Posted Aug 19, 2016 - 04:01 EDT
Identified
Network outage affecting 46 Blackstone St. HUIT staff en route. May be fiber related.
Posted Aug 19, 2016 - 03:05 EDT