HUIT Service Status Dashboard

Network Registration Interruption
Incident Report for HUIT
Resolved
HUIT Infrastructure restored network registration (registration.noc) service. Freed up disk space allows authentication to proceed as normal.
Posted Oct 17, 2016 - 13:39 EDT
Investigating
Network Registration (registration.noc) is interrupted for large portions of the Harvard campus. Users attempting to register new devices to wireless networks may be unable to do so at this time. HUIT Infrastructure is currently investigating.
Posted Oct 17, 2016 - 11:18 EDT