HUIT Service Status Dashboard

my.Harvard Application is Degraded
Incident Report for HUIT
Resolved
my.harvard issues have been resolved and the application has been stable over the past few weeks.
The Student and Course search results are appearing as expected.
Posted Sep 25, 2019 - 11:49 EDT
Monitoring
Configuration changes have been made to the admin.my.harvard.edu database. No problems have occurred since the change was put on place on Sept 13, 2019.

We continue to work with Oracle to determine the root cause of the intermittent search issues.
Posted Sep 19, 2019 - 16:35 EDT
Update
Slow performance issues have also been identified with the Administration System https://admin.my.harvard.edu.
HUIT continues to investigate.
Posted Aug 29, 2019 - 14:13 EDT
Investigating
my.Harvard search functionality continues to be degraded.
Posted Aug 28, 2019 - 20:34 EDT
This incident affected: my.harvard - Enterprise Student Systems (ESS).