HUIT Service Status Dashboard

ITO monitoring Interruption
Incident Report for HUIT
Resolved
The ITO monitoring application has been restored.
Posted 3 months ago. Jul 31, 2017 - 12:35 EDT
Investigating
There is an interruption with the ITO monitoring application. ITS is working to restore service, however, there is no current estimate for service restoration. Clients that get monitoring notifications via ITO will not presently receive any notifications.
Posted 3 months ago. Jul 27, 2017 - 21:16 EDT