HUIT Service Status Dashboard

SharePoint Online and OneDrive Services are Degraded
Incident Report for HUIT
Resolved
Microsoft reported that this issue was resolved as of 12:48 PM today.
Posted Mar 19, 2019 - 13:40 EDT
Identified
Microsoft continue to work on the issue. They have indicated that a subset of people (unclear who) *may* continue to experience issues with Sharepoint and OneDrive.
So far, HUIT have received a small number of reports that a few people are having intermittent issues with OneDrive, Teams and Sharepoint. Otherwise most people seem to be stable but that is subject to change until the issue is declared resolved. Microsoft is expected to provide an additional update at 1:30 PM.
Posted Mar 19, 2019 - 12:35 EDT
Investigating
SharePoint Online and OneDrive services were inaccessible for about 15 minutes this morning. Users seem to be able to get in now, but according to Microsoft, users may be in read only mode. HUIT is actively testing and following up with Microsoft to resolve the issue.
Posted Mar 19, 2019 - 09:36 EDT
This incident affected: Collaboration & Sharing Services (Microsoft OneDrive, Sharepoint).