HUIT Service Status Dashboard

OpenScholar Hosted Sites Experiencing Degraded Performance
Incident Report for HUIT
Resolved
OpenScholar websites are back to responding normally and the issue is resolved.
Posted Sep 06, 2018 - 13:04 EDT
Investigating
Websites hosted on the OpenScholar platform are taking about 20-30 seconds to load. HUIT is investigating.
Posted Sep 06, 2018 - 11:55 EDT