HUIT Service Status Dashboard

MIDAS application is degraded.
Incident Report for HUIT
Resolved
The issue was resolved and the root cause analysis is ongoing.
Posted Jan 17, 2019 - 14:02 EST
Investigating
The IAM Team is troubleshooting the issue right now. The application is putting a heavy load on the IAM Database which is affecting other services. MIDAS has been restarted, and analysis is underway to understand the root cause.
Posted Jan 17, 2019 - 13:12 EST