HUIT Service Status Dashboard

Power Outage at Summer Street
Incident Report for HUIT
Resolved
This incident has been resolved.
Posted Jan 18, 2020 - 15:46 EST
Investigating
Due to a power outage this morning, we had a disruption to our hosting services which affected some ESX servers and multiple hosted systems including SIS and Campus Services applications. Work is completed and all hardware is back on full power (both feeds). All production VMs have been health checked. A small subset of test VMs will be health checked later by a team offshore.
Posted Jan 18, 2020 - 10:26 EST
This incident affected: Data Center Services and Other Services.