HUIT Service Status Dashboard

Zoom Attendees cannot join webinars via telephone
Incident Report for HUIT
Resolved
Zoom has re-enabled the ability to control whether Webinar attendees have access to Call Me and Toll-Free dial-in options.
Posted Sep 17, 2020 - 07:42 EDT
Update
Zoom has temporarily disabled the new telephone options they added for webinar attendees this past weekend. Specifically, the ability for webinar attendees to use Call Me and/or Toll-free & Fee based numbers has been disabled. Webinar attendees can still join via toll numbers as they have been doing prior to this weekend. Also, there is no change to the panelist experience.
Posted Sep 09, 2020 - 14:23 EDT
Identified
Zoom has disabled telephone service for webinar attendees. Attendees must join audio from their Zoom client or using internet audio. See https://status.zoom.us/ for more information.
Posted Sep 09, 2020 - 12:49 EDT
This incident affected: Zoom.