HUIT Service Status Dashboard

HUIT Confluence experiencing degraded functionality.
Incident Report for HUIT
Resolved
This incident has been resolved.
Posted Nov 06, 2017 - 16:52 EST
Investigating
HUIT Confluence is experiencing degraded functionality. Specifically, creation of new pages is not working as expected. However, all existing content is available, and editable. HUIT is currently working on restoring functionality.
Posted Sep 28, 2017 - 16:30 EDT