HUIT Service Status Dashboard

"Harvard Secure" wireless experiencing authentication errors
Incident Report for HUIT
Resolved
At 9:20am, the issue was resolved by changing a DHCP relay configuration. HUIT also continues to work with the vendor on underlying cause.
Posted Jun 27, 2017 - 10:28 EDT
Update
HUIT is investigating authentication errors for "Harvard Secure" wireless.
Posted Jun 27, 2017 - 09:42 EDT
Investigating
We are currently investigating this issue.
Posted Jun 27, 2017 - 09:40 EDT