HUIT Service Status Dashboard

Network drive access degradation
Incident Report for HUIT
Resolved
Access to shared network drives has been restored by reverting policy changes to the encryption types supported by the domain controllers.
Posted Jun 26, 2017 - 18:35 EDT
Investigating
Users are reporting lost or no access to fileshare drives. HUIT is investigating.
Posted Jun 26, 2017 - 16:12 EDT