HUIT Service Status Dashboard

Voice Call Outbound Issue
Incident Report for HUIT
Resolved
VZ restored their NY and Rialto CA network servers and they are now operational. Campus phone service including 911 calling was confirmed.
Posted Nov 17, 2019 - 16:34 EST
Monitoring
HUIT is working with Verizon to restore services.
Posted Nov 17, 2019 - 16:34 EST
Identified
VZ reported network servers issue, which effect VoiP outbound calls.
Posted Nov 17, 2019 - 16:33 EST
Update
We are continuing to investigate this issue.
Posted Nov 17, 2019 - 16:20 EST
Update
We are continuing to investigate this issue.
Posted Nov 17, 2019 - 08:29 EST
Update
We are continuing to investigate this issue.
Posted Nov 17, 2019 - 01:24 EST
Investigating
HUIT is investigating issues making outbound land line phone calls.
Posted Nov 17, 2019 - 01:24 EST
This incident affected: Telecommunication Systems.