HUIT Service Status Dashboard

Access to third party vendor sites through AWS unavailable
Incident Report for HUIT
Resolved
This incident has been resolved.
Posted Oct 03, 2017 - 18:21 EDT
Investigating
Users attempting to connect to external third-party vendor sites through Amazon Web Services are not able to connect. The issue has been identified and is being actively worked.
Posted Oct 03, 2017 - 17:22 EDT