HUIT Service Status Dashboard

William James Hall Network Interruption, Impacting VoIP Phones and Wired Connections
Incident Report for HUIT
Resolved
Wired network access was restored at William James Hall on Friday, Oct 13th at 10:42 AM. Please continue to report any devices located in the building without connection the wired network.
Posted Oct 16, 2017 - 17:05 EDT
Investigating
Network access interruption has been reported at William James Hall on multiple floors. Devices relying on the wired network may be impacted, including VoIP telephones.
Posted Oct 13, 2017 - 10:24 EDT
This incident affected: Telecommunication Systems.