HUIT Service Status Dashboard

my.harvard Course and Student Search Interruption
Incident Report for HUIT
Resolved
Vendor increased server memory and my.harvard Course and Student Search are restored.
Posted 12 months ago. Jul 31, 2017 - 12:48 EDT
Investigating
my.harvard Course and Student Search are currently returning no results. The my.harvard team is working to restore search results as quickly as possible.
Posted 12 months ago. Jul 31, 2017 - 09:32 EDT
This incident affected: Teaching & Learning Platforms (Enterprise Student Systems (ESS)).