HUIT Service Status Dashboard

FoodPro Issue
Incident Report for HUIT
Resolved
The issue impacting FoodPro has been resolved by HUIT and Campus Services in conjunction with the vendor.
Posted Mar 09, 2023 - 18:37 EST
Update
Troubleshooting efforts continue into the evening as we work alongside our vendor to restore access to the FoodPro application.

We sincerely apologize for the inconvenience and will provide updates as new information becomes available.
Posted Mar 09, 2023 - 17:10 EST
Update
HUIT and Campus Services are continuing to work alongside our vendor to investigate the issue impacting the FoodPro application.
Posted Mar 09, 2023 - 12:40 EST
Update
HUIT and Campus Services continue to investigate an issue that is affecting the FoodPro application. This issue currently impacts administrative functionality in FoodPro and the ability for students to view dining hall menus.
Posted Mar 09, 2023 - 08:42 EST
Investigating
There is currently an issue affecting the FoodPro application, which is used to view the dining hall menus. HUIT is aware of the issue and investigation is ongoing.
Posted Mar 08, 2023 - 19:04 EST
This incident affected: Campus Services Applications.