HUIT Service Status Dashboard

CloudShield Network Issues
Incident Report for HUIT
Resolved
The connection between HarvardKey and Active Directory has been restored. Password changes and new accounts in HarvardKey will now occur in AD as normal. All other communications have resolved as well and we have confirmed that affected applications are operating normally.
Posted Feb 19, 2021 - 18:09 EST
Update
HUIT has determined that connections between HarvardKey and Active Directory have now been impacted. We are currently unable to sync or update password changes with AD and new accounts are not able to be provisioned on AD. All other systems will update passwords, only AD account passwords are affected. We are currently investigating.
Posted Feb 19, 2021 - 17:36 EST
Identified
HUIT was able to identify and respond to the issue and we are seeing improvements in applications connectivity. Most of the alerts are showing clear.
Posted Feb 19, 2021 - 16:17 EST
Investigating
HUIT is investigating CloudShield network issues that are affecting some application such as DMS Exchange, QlikView, and Data Warehouse Applications.
Posted Feb 19, 2021 - 13:48 EST
This incident affected: Data Management Services (Financial Data Warehouse, QlikView Platform).