HUIT Service Status Dashboard

HarvardKey - minor authentication impact to HUIT services
Incident Report for HUIT
Resolved
As of 4:30PM, an update was deployed by HUIT IAM that addressed the Cisco Jabber login issue.

Community members with HUIT-managed machines experiencing issues with Kiteworks Plugin for Outlook can download and install the latest version from the Software Center. Instructions for installing applications from the Software Center can be found in the IT Help Portal. Installation requires Outlook to restart.
Link to knowledge article - https://harvard.service-now.com/ithelp?id=kb_article&sys_id=a5b5ff6adbbc0f40a752f1a51d9619d5

We are still investigating an issue that affects HUBS users who utilize the Smartview plugin for Microsoft Excel. An error message may appear prior to logging in. Clicking "Yes" on the message will continue to the HarvardKey authentication prompt.
Posted Aug 11, 2022 - 17:13 EDT
Update
HUIT IAM team is in the process of building out a parallel environment for testing and will partner with the HUBS team on testing once the environment is ready.

Cisco Jabber - Users experiencing issues should logout of the Jabber client, close the client, relaunch it and try signing in again. Sometimes these steps must be repeated 2-3 times, or the "Enter" key should be pressed once credentials are added in lieu of clicking the sign-in button.
Posted Aug 11, 2022 - 13:02 EDT
Investigating
Following the HarvardKey CAS upgrade this morning, the IAM team received reports of issues authenticating to some HarvardKey-protected applications that use unsupported versions of embedded Internet Explorer web browser.

Known impacted applications and workarounds:

Cisco Jabber - Users experiencing issues should logout of the Jabber client, close the client, relaunch it and try signing in again. Sometimes these steps must be repeated 2-3 times but authentication will eventually work.

Kiteworks Windows Outlook Plug-in: This plug-in is no longer supported by HUIT. Please use the web browser version of Kiteworks: https://filetransfer.harvard.edu

HUBS - Excel Smartview plugin: We are partnering with the HUBS team to troubleshoot
Posted Aug 11, 2022 - 11:03 EDT