HUIT Service Status Dashboard

Wireless Network Change
Incident Report for HUIT
Resolved
This incident has been resolved.
Posted 4 months ago. Jun 11, 2017 - 20:58 EDT
Identified
A small change in the wireless upgrade process will cause outages across all wireless networks, including Harvard Secure, for a short window. Please be aware connectivity may be lost for approximately 5 minutes over the next few hours.
Posted 4 months ago. Jun 11, 2017 - 06:50 EDT