HUIT Service Status Dashboard

HR Data Warehouse service is not available
Incident Report for HUIT
Resolved
The HR Data Warehouse nightly load was completed and the service is back to normal.
Posted Sep 06, 2019 - 09:17 EDT
Identified
HR Data Warehouse service is not available due to load issues. This also impacts HR Qlik data freshness for Harvard University staff. HUIT teams are working to restore service and anticipate restoration when 10:30 AM and 11 AM.
Posted Sep 06, 2019 - 08:45 EDT
This incident affected: Data Management Services (HR Data Warehouse).