HUIT Service Status Dashboard

Authentication Issues on Open Scholar Websites
Incident Report for HUIT
Resolved
The open scholar sites authentication issue is resolved and services are back to normal.
Posted Jan 10, 2019 - 11:16 EST
Investigating
Users are receiving error messages when trying to login to open scholar hosted websites, this includes Admin access and HarvardKey protected sites/files. HUIT is investigating.
Posted Jan 10, 2019 - 10:25 EST