HUIT Service Status Dashboard

my.harvard course search degradation
Incident Report for HUIT
Resolved
The indexes have finished building and search is now available. The incident with the searching on my.harvard has been resolved.
Posted 6 months ago. Jun 13, 2017 - 09:49 EDT
Investigating
my.harvard Course Search and Student/Teaching advising portal are not returning full results. HUIT is working with my.harvard hosting provider (SCI) to investigate.
Posted 6 months ago. Jun 12, 2017 - 10:00 EDT
This incident affected: Teaching & Learning Platforms (Enterprise Student Systems (ESS)).