HUIT Service Status Dashboard

OpenScholar websites not displaying custom themes
Incident Report for HUIT
Resolved
The custom theme issue has now been resolved. Users may need to refresh the page to see changes.
Posted Jan 11, 2018 - 16:26 EST
Update
Certain sites with custom themes are still affected. The development team identified the root cause last evening and is currently QA'ing code to remediate the issue. We will continue to provide updates as the work progresses.
Posted Jan 11, 2018 - 12:17 EST
Identified
OpenScholar websites that have custom themes applied are not displaying them, the OpenScholar team is currently working on resolving this issue and plan to release a fix on Thursday 1/11.
Posted Jan 10, 2018 - 17:32 EST