HUIT Service Status Dashboard

Splunk Service Degradation
Incident Report for HUIT
Resolved
Splunk Service is back to normal.
Posted Sep 11, 2018 - 11:56 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 10, 2018 - 13:43 EDT
Investigating
Splunk Service Degradation due to several indexers failing
Impact: Some searches may return incomplete results.
Estimated Full-Service Recovery time by 10 AM 9/11/2018
Posted Sep 10, 2018 - 13:42 EDT
This incident affected: Other Services.