HUIT Service Status Dashboard

"Throttled" Messages on Office365
Incident Report for HUIT
Resolved
This incident has been resolved.
Posted Sep 05, 2018 - 16:12 EDT
Update
Microsoft confirmed the O365 "Throttled" messages issue is resolved.
Posted Sep 05, 2018 - 16:12 EDT
Update
We are continuing to monitor for any further issues.
Posted Sep 05, 2018 - 16:08 EDT
Update
We are continuing to monitor for any further issues.
Posted Sep 05, 2018 - 16:07 EDT
Update
We are continuing to monitor for any further issues.
Posted Sep 05, 2018 - 16:02 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 05, 2018 - 15:37 EDT
Update
We are continuing to investigate this issue.
Posted Sep 05, 2018 - 14:24 EDT
Update
HUIT Collaboration team is working with Microsoft to get to root cause and resolve the issue. The error appears to be limited to the local Outlook Client and local Skype client. If you are experiencing this issue, please use the Office 365 Login links on https://mso.harvard.edu to access the service online.
Posted Sep 05, 2018 - 14:00 EDT
Update
We are continuing to investigate this issue.
Posted Sep 05, 2018 - 13:58 EDT
Investigating
Users reported getting Throttling message on their Office365 applications. HUIT is investigating.
Posted Sep 05, 2018 - 13:42 EDT