HUIT Service Status Dashboard

my.harvard Interruption
Incident Report for HUIT
Resolved
The hosting provider has resolved the issue causing the my.harvard outage. All my.harvard applications and services are now available.
Posted 18 days ago. Jul 30, 2017 - 08:36 EDT
Update
The vendor who hosts my.harvard believes they have identified a solution to the issue causing the my.harvard outage. Several more hours are needed to fully test the solution, however, and at this time all my.harvard services remain unavailable.
Posted 19 days ago. Jul 29, 2017 - 17:24 EDT
Identified
The hosting vendor for my.harvard has identified the issue causing the outage and is working to resolve the issue. Currently, an outage of up to 12 hours is expected. Updates will continue to be provided through this channel as new information becomes available.
Posted 19 days ago. Jul 29, 2017 - 11:58 EDT
Investigating
Access to the my.harvard application is currently interrupted.
Posted 19 days ago. Jul 29, 2017 - 08:29 EDT
This incident affected: Teaching & Learning Platforms (Enterprise Student Systems (ESS)).