HUIT Service Status Dashboard

Wireless Maintenance Change
Incident Report for HUIT
Resolved
This incident has been resolved.
Posted 2 months ago. Jun 10, 2017 - 21:56 EDT
Identified
A small change in the wireless upgrade process will cause outages across all wireless networks, including Harvard Secure, for a short window. Please be aware connectivity may be lost for approximately 5 minutes.
Posted 2 months ago. Jun 10, 2017 - 09:43 EDT