HUIT Service Status Dashboard

University hosted websites are degraded (wordpress and drupal hosted sites)
Incident Report for HUIT
Resolved
Service is restored to University websites (wordpress and drupal sites) hosted at http://sites.harvard.edu. It was determined that the database exceeded maximum connections.
Posted May 12, 2017 - 10:57 EDT
Investigating
University websites (wordpress and drupal sites) hosted at http://sites.harvard.edu are currently degraded. HUIT teams are investigating.
Posted May 12, 2017 - 10:22 EDT
This incident affected: Other Services.