HUIT Service Status Dashboard

HART Service Outage: Investigation in progress
Incident Report for HUIT
Resolved
Performance and login issues impacting the HART tool have been resolved after a system reset.
Posted Mar 27, 2024 - 13:58 EDT
Monitoring
Earlier this morning, users reported that the Harvard Analytics and Reporting Tool (HART) was having performance issues and difficulty accessing the system due to a "502 Bad Gateway" error. To address this, HUIT teams reset the HART system starting at 12:30PM today.

Please standby while we perform this reset, and report any issues experienced after 1PM to the HUIT Service Desk by calling 617-495-7777 or submitting a ticket via the IT Help portal, https://huit.harvard.edu/get-help
Posted Mar 27, 2024 - 12:52 EDT
Investigating
HUIT is investigating reports of issues impacting HART data vizualization. We will provide updates as more information becomes available.
Posted Mar 27, 2024 - 12:42 EDT
This incident affected: Other Services.