HUIT Service Status Dashboard

AutoReg Degredation
Incident Report for HUIT
Resolved
As new registrations slow on campus, AutoReg should now remain stable.
Posted Sep 06, 2016 - 08:05 EDT
Monitoring
High load is expected to AutoReg throughout semester startup. If you are unable to connect or make network changes using the tool, its requested that you try again several minutes later.
Posted Aug 26, 2016 - 08:50 EDT
Identified
The Network Registration tool autoreg.fas is currently experiencing heavy load. This has caused degradation or interruption to functionality used commonly by HUIT and other IT Partners.
Posted Aug 25, 2016 - 09:29 EDT