HUIT Service Status Dashboard

Video Conferencing - issues joining Zoom meetings from Cisco Endpoints
Incident Report for HUIT
Resolved
HUIT can confirm at this time that Cisco Endpoints are connecting to Zoom meetings as normal.
Posted Jul 28, 2022 - 16:43 EDT
Investigating
HUIT is investigating intermittent issues joining Zoom meetings from Cisco Endpoints across campus conference rooms and academic spaces.
Posted Jul 28, 2022 - 14:36 EDT
This incident affected: Zoom.