HUIT Service Status Dashboard

Network outage impacting multiple schools
Incident Report for HUIT
Resolved
We have identified that the issue is being caused by the authentication daemons on the clearpass controllers authentication freezing. Reboots were started on the controllers which resolved the issue. Issue is now reported as resolved and service fully restored
Posted Nov 16, 2021 - 00:53 EST
Update
There is a widespread issue with network authentication across campus. New clients are unable to authenticate, clients already on the network have connectivity until the next authentication attempt. We are working to further define its scope for future updates
Posted Nov 16, 2021 - 00:10 EST
Investigating
We are receiving reports of network outages across multiple schools. We are currently investigating.
Posted Nov 15, 2021 - 23:47 EST
This incident affected: Network Services.