HUIT Service Status Dashboard

Zoom - Live transcription services are unavailable
Incident Report for HUIT
Resolved
This incident has been resolved. Zoom live transcription services are available once again.
Posted Mar 26, 2021 - 10:11 EDT
Identified
We have identified the issue causing users to be unable to use Live Transcription services within Zoom Meetings. Cloud Recording transcriptions remain unimpacted. We will continue to provide updates as we have them.
Posted Mar 26, 2021 - 08:52 EDT
This incident affected: Zoom.