HUIT Service Status Dashboard

Aurora Performance Issues
Incident Report for HUIT
Resolved
Aurora services and application performance are stable and the system is back to normal.
Posted Jun 24, 2020 - 09:12 EDT
Monitoring
Aurora services and application performance appears to be stable and back to normal as of 3:05PM.
HUIT is monitoring the performance to ensure the issues were fully resolved. We plan to provide an update by 9:00AM tomorrow.
Posted Jun 23, 2020 - 15:40 EDT
Update
We are still seeing performance issues in Aurora HR, and we are continuing to investigate.
We apologize for the continued issues, we plan to provide an update by 4PM.
Posted Jun 23, 2020 - 14:10 EDT
Identified
HUIT is applying a database critical patch to resolve the issues.
Aurora HR and Aurora Reporting will be unenviable but expected to be restored around 2PM.
Posted Jun 23, 2020 - 13:20 EDT
Investigating
HUIT is investigating issues with the following applications:
Aurora HR
FROPS
Alseta
Aurora Reporting
Masthead
Posted Jun 23, 2020 - 12:43 EDT
This incident affected: HR Applications.