HUIT Service Status Dashboard

Widespread Network Authentication Failures
Incident Report for HUIT
Resolved
Harvard campus and Eduroam networks have been restored. HUIT will continue to monitor the networks closely. We sincerely apologize for the inconvenience.
Posted Nov 16, 2021 - 16:10 EST
Update
Harvard University campus wired and wireless networks have been stabilized.

The Eduroam wireless network has been disconnected while we continue investigating the cause of the earlier outages. Harvard affiliates and visitors from peer institutions may continue to have connectivity issues. For assistance with network registration, please contact the HUIT Service Desk at (617) 495-7777.
Posted Nov 16, 2021 - 12:43 EST
Investigating
There is a widespread network outage preventing new clients and clients requiring reauthentication from accessing network . Already authenticated devices will work until they need to reauthenticate. This is a recurrence of the issues that occurred last night, we are currently investigating the root cause
Posted Nov 16, 2021 - 08:42 EST
This incident affected: Network Services.