HUIT Service Status Dashboard

Wireless Network Service Degradation
Incident Report for HUIT
Resolved
Wireless Network connection has been stable since approximately 6:00PM on Thursday, September 2nd. Over the weekend, HUIT applied a software patch to fix the root cause of our issue. Our system data indicates the patch was successful and the issue has been resolved.

We will continue to monitor the network closely, and we encourage you to contact the HUIT Service Desk or your school’s local IT support if you experience any further connectivity problems.
Posted Sep 07, 2021 - 12:19 EDT
Update
Wireless network service continues to be stable across campus. Throughout the weekend, HUIT continued to work with the vendor toward a long-term resolution. Yesterday a software patch intended to address the root cause of the issue was applied, and we are monitoring network stability closely.
Posted Sep 07, 2021 - 09:10 EDT
Update
Wireless network service continues to be stable across campus. HUIT will continue to work with our vendor throughout the weekend to monitor the status of our wireless network. If you are experiencing connectivity issues please reach out to the HUIT Service Desk.
Posted Sep 03, 2021 - 13:11 EDT
Update
Wireless network service is currently stable. HUIT will continue to monitor. Please contact the HUIT Service Desk or your School’s local IT support if you experience issues.
Posted Sep 03, 2021 - 10:21 EDT
Monitoring
Wireless Network Services have been partially restored. HUIT continues to actively monitor wireless connectivity.
Posted Sep 02, 2021 - 17:52 EDT
Investigating
Wireless Network service is again experiencing issues. We are actively investigating the problem.
Posted Sep 02, 2021 - 16:43 EDT
Monitoring
HUIT teams continue to work closely with the vendor and field teams to address the ongoing campus wireless network issues. We made changes to stabilize the infrastructure. Systems data indicates network stability and HUIT will continue to monitor customer feedback and data to ensure that user experience matches this understanding through tomorrow.
Posted Sep 02, 2021 - 12:02 EDT
Update
Wireless network service is experiencing additional degradation this morning. We are continuing to work with the vendor toward a solution.
Posted Sep 02, 2021 - 10:15 EDT
Update
Most campus wireless network service is now stable, however users may experience intermittent degradation in some limited areas as we continue to resolve remaining issues.
Posted Sep 02, 2021 - 08:02 EDT
Update
Wireless Network service remains degraded. The vendor continues to work towards a solution. The next update is planned by 8am. We apologize for the inconvenience.
Posted Sep 01, 2021 - 22:21 EDT
Update
Wireless Network service remains unavailable or degraded in multiple locations on campus. The HUIT network team is continuing to work towards a solution with our vendor. We apologize for the inconvenience.
Posted Sep 01, 2021 - 14:06 EDT
Identified
HUIT Networking has identified a solution and are implementing vendor recommended updates to restore Wireless Network access.
Posted Sep 01, 2021 - 11:56 EDT
Investigating
Wireless Network service is currently experiencing issues. We are actively investigating the problem.
Posted Sep 01, 2021 - 10:40 EDT
This incident affected: Network Services.