HUIT Service Status Dashboard

Network Outage Caused by Power Interruption
Incident Report for HUIT
Resolved
All networking gear is back online as of 1:35pm and HUIT Network Services will continue to monitor the power conditions in Allston/Cambridge.
Posted Jun 25, 2020 - 13:46 EDT
Update
HUIT Network team were able to get onsite and bring Wexner back online around 1:00PM.
Networks team continue to monitor alerting for the affected locations; although another power drop was noted around 12:30PM which caused the network equipment/buildings to go offline for few minutes again. Most buildings have come back online again and the networks team are verifying if anything did not recover.
Posted Jun 25, 2020 - 13:37 EDT
Identified
As of now, Wexner is the only location that is still offline. HUIT Network Services continue to work on the issue, and monitor alerting for the affected locations.
Posted Jun 25, 2020 - 09:45 EDT
Investigating
A significant power dip on campus this morning resulted in about 8 buildings to be offline. Affected buildings:
1 Brattle
1727 Cambridge
3rd Floor CGIS NORTH and SOUTH
7 Sumner
Memorial Hall
Wexner
WJH
Posted Jun 25, 2020 - 09:10 EDT
This incident affected: Network Services.