HUIT Service Status Dashboard

OBI Reporting is Currently Unavailable
Incident Report for HUIT
Resolved
OBI dashbaords are confirmed available. HUIT will continue to investigate underlying issues as needed.
Posted Oct 03, 2017 - 16:04 EDT
Update
Access to OBI was restored by 2:20pm. HUIT continues to investigate root cause of the account lockout that caused OBI unavailability.
Posted Oct 03, 2017 - 14:58 EDT
Investigating
OBI is currently unavailable to any users. HUIT is investigating.
Posted Oct 03, 2017 - 14:22 EDT
This incident affected: Data Management Services (QlikView Platform).