HUIT Service Status Dashboard

Issues Logging into VPN Client

Incident Report for HUIT

Resolved

We have resolved the issue impacting new VPN logins.
Posted Oct 03, 2024 - 16:29 EDT

Monitoring

We have resolved the issue impacting new VPN logins. Please report any lingering issues to the HUIT Service Desk at 617-495-7777
Posted Oct 03, 2024 - 15:35 EDT

Investigating

HUIT is investigating reports of new VPN logins being unsuccessful. Active logins are unaffected at this time.

We will provide updates as new information becomes available.
Posted Oct 03, 2024 - 15:20 EDT
This incident affected: Network Services (VPN).